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Thank you for choosing Epiphan!  

At Epiphan Systems Inc. (“Epiphan”), product function and quality are our top 

priority. We make every effort to make sure that our products exceed our 

customers’ expectations.  

Product Feedback  

We regularly contact our customers to ensure product performance and 

reliability. We strive to continually enhance our products to accommodate your 

needs. We welcome your feedback and suggestions for product improvements. 

You can email your comments to info@epiphan.com. 

Specifications  

You can go to the Frame Grabbers page of the Epiphan website to get 

information about DVI2PCIe.  

Warranty  

All Epiphan Systems products are provided with a 100% return to depot warranty 

for one year from the date of purchase.  

Technical Support  

Epiphan is staffed by a professional support team. If, after checking the FAQs 

for your product on the Epiphan website and re-installing the Epiphan driver 

software (where applicable), you continue to have outstanding issues, email a 

problem report to support@epiphan.com. To help us solve the problem 

efficiently, include the following info:  

• Your DVI2PCIe serial number.  

• Technical description of the signal source including resolution, refresh 

rate, synchronization, type of hardware.  

• Complete description of the problem you are experiencing.  

 

Copyright © 2012 Epiphan Systems Inc. All Rights Reserved. 
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Terms and Conditions 

This document, the Epiphan web site, and the information contained therein, 
including but not limited to the text and images as well as Epiphan Systems 
Inc's trademarks, trade names and logos are the property of Epiphan and its 
affiliates and licensors, and are protected from unauthorized copying and 
dissemination by Canadian copyright law, United States copyright law, 
trademark law, international conventions and other intellectual property laws.  
 
Epiphan, Epiphan Systems, Epiphan Systems Inc., and Epiphan logos are 
trademarks or registered trademarks of Epiphan Systems Inc., in certain 
countries. All Epiphan product names and logos are trademarks or registered 
trademarks of Epiphan. All other company and product names and logos may 
be trademarks or registered trademarks of their respective owners in certain 
countries.  

 

Copyright © 2012 Epiphan Systems Inc. All Rights Reserved. 

 

THE SOFTWARE LICENSE AND LIMITED WARRANTY FOR THE 

ACCOMPANYING PRODUCT ARE SET FORTH IN THE INFORMATION 

PACKET OR PRODUCT INSTALLATION SOFTWARE PACKAGE THAT 

SHIPPED WITH THE PRODUCT AND ARE INCORPORATED HEREIN BY 

REFERENCE.  IF YOU ARE UNABLE TO LOCATE THE SOFTWARE LICENSE 

OR LIMITED WARRANTY, CONTACT YOUR EPIPHAN REPRESENTATIVE 

FOR A COPY. 

 

PRODUCT DESCRIPTIONS AND SPECIFICATIONS REGARDING THE 

PRODUCTS IN THIS MANUAL ARE SUBJECT TO CHANGE WITHOUT 

NOTICE. EPIPHAN PERIODICALLY ADDS OR UPDATES THE INFORMATION 

AND DOCUMENTS ON ITS WEB SITE WITHOUT NOTICE. ALL 

STATEMENTS, INFORMATION AND RECOMMENDATIONS ARE BELIEVED 

TO BE ACCURATE AT TIME OF WRITING BUT ARE PRESENTED WITHOUT 

WARRANTY OF ANY KIND, EXPRESS OR IMPLIED.  USERS MUST TAKE 

FULL RESPONSIBILITY FOR THEIR APPLICATION OF ANY PRODUCTS. 

 

LIMITATION OF LIABILITY 

UNDER NO CIRCUMSTANCES SHALL EPIPHAN BE LIABLE FOR ANY 

INCIDENTAL, SPECIAL, CONSEQUENTIAL, EXEMPLARY OR OTHER 

INDIRECT DAMAGES THAT RESULT FROM THE USE OF, OR THE INABILITY 

TO USE, THIS PRODUCT OR THE INFORMATION CONTAINED ON THIS 

DOCUMENT OR PROVIDED ON EPIPHAN’S WEB SITE, EVEN IF EPIPHAN 

HAS BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. IN NO 

EVENT SHALL EPIPHAN'S TOTAL LIABILITY TO YOU FOR ALL DAMAGES, 

LOSSES, AND CAUSES OF ACTION RESULTING FROM YOUR USE OF THIS 

PRODUCT, WHETHER IN CONTRACT, TORT (INCLUDING, BUT NOT 
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LIMITED TO, NEGLIGENCE) OR OTHERWISE, EXCEED THE AMOUNTS YOU 

PAID TO EPIPHAN DURING THE MOST RECENT THREE-MONTH PERIOD IN 

CONNECTION WITH AMOUNTS WHICH YOU PAID FOR USING THIS 

PRODUCT. 

 

INFORMATION AND DOCUMENTS, INCLUDING PRODUCT 

SPECIFICATIONS, PROVIDED IN THIS DOCUMENT OR THE EPIPHAN WEB 

SITE ARE PROVIDED "AS IS." SPECIFICALLY, BUT WITHOUT LIMITATION, 

EPIPHAN DOES NOT WARRANT THAT: (i) THE INFORMATION IS CORRECT, 

ACCURATE, RELIABLE OR COMPLETE; (ii) THE FUNCTIONS CONTAINED 

ON THE EPIPHAN WEB SITE WILL BE UNINTERRUPTED OR ERROR-FREE; 

(iii) DEFECTS WILL BE CORRECTED, OR (iv) THIS WEB SITE OR THE 

SERVER(S) THAT MAKES IT AVAILABLE ARE FREE OF VIRUSES OR 

OTHER HARMFUL COMPNENTS. EPIPHAN SPECIFICALLY DISCLAIMS ALL 

REPRESENTATIONS, WARRANTIES AND CONDITIONS, EITHER EXPRESS, 

IMPLIED, STATUTORY, BY USAGE OF TRADE OR OTHERWISE INCLUDING 

BUT NOT LIMITED TO ANY IMPLIED WARRANTIES OF MERCHANTABILITY, 

NON-INFRINGEMENT, TITLE, SATISFACTORY QUALITY OR FITNESS FOR A 

PARTICULAR PURPOSE. 

 

For additional terms and conditions, please refer to additional sections in this 
document. 
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1. Introduction  
Epiphan Systems’ DVI2PCIe™ is Epiphan's capture card internal frame grabber with a 

single-link DVI/VGA input. It is installed in a video capture workstation’s PCI Express 

(PCIe) slot and transmits captured data to the video capture workstation over the PCIe 

bus. 

 

DVI2PCIe can capture video from any single link DVI, unencrypted HDMI video, VGA, 

or BNC/component video source. Full HD can be captured at a capture rate of 30 

frames per second for 1080p video and video sources at any resolution up to 

1920x1200 are supported.  The DVI2PCIe capture card driver is fully compatible with 

DirectShow in Windows, Video4Linux in Linux, and QuickTime in Mac OS X, and can 

be used in conjunction with any third party software. 

 

Besides being able to capture from DVI, VGA, HDMI video sources, DVI2PCIe 

supports DisplayPort, Mini DisplayPort, and Thunderbolt sources using a converter 

cable, sold separately. Resolutions up to 1920x1200 are supported, with a minimum 

capture rate of 30 frames per second. 

 

DVI2PCIe is part of Epiphan’s complete line of video signal capture products.  For 

more information about all of Epiphan’s video signal capture products, please see 

the Frame Grabbers Overview on the Epiphan website.  

 

Package Contents 

 

Epiphan DVI2PCIe device package includes the following: 

 

1. DVI2PCIe  board (with tall PCIe bracket attached) 

2. DVI cable 

3. DVI-VGA cable 

http://www.epiphan.com/products/frame-grabbers/
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4. DVI-HDMI cable 

  

 Package contents for the DVI2PCIe are  available on the DVI2PCIe specifications 

page on the Epiphan website.  
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2. Installation 
 

This chapter describes how to connect and install an Epiphan PCI frame grabber – 

DVI2PCIe. Installation of this device is described in the document according to how it 

is installed into the video capture workstation. The video capture workstation is a 

computer that runs the drivers and application software for the frame grabber and is 

used to display and record images captured by the frame grabber. 

 

How to use this document to install DVI2PCIe  
 

Review the Package Contents section to make sure you have received everything. 

Review the System Requirements section to select a video capture workstation. The 

video capture workstation can be running Windows, Mac OS, or Linux. 

 

Use the sections below to install the Epiphan drivers and application for the DVI2PCIe 

on the video capture workstation, to connect the DVI2PCIe to the video capture 

workstation, and to begin capturing images.  

 

DVI2PCIe Hardware features 

The Epiphan DVI2PCIe frame grabber is a PCIe x4 card that includes a single DVI-I 

type connector and three activity LEDs. The DVI2PCIe card can be installed in a 4x, 

8x or 16x PCIe slot on the motherboard of the video capture workstation.  
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Figure 1. DVI2PCIe  Capture card 

 

Figure 2. DVI2PCIe  connectors and LEDs 
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Figure 3 shows an example of different PCIe slots on a single PC motherboard. 

 

Figure 3. PCIe slots (from top to bottom: 4x, 16x, 1x and 16x), compared to a 

traditional 32-bit PCI slot (bottom) 

 
 

When installed, the DVI2PCIe card adds a single DVI IN port and three LED indicators 

on the back of the PC. You can connect a DVI source directly to this DVI IN port using 

a standard DVI cable. To connect a VGA source, use a VGA to DVI cable. To connect 

an HDMI source, use an HDMI to DVI cable. 

 

 
Table 1: LED Descriptions 

Interface Description 

LEDs Red LED:  During operation the red LED blinks each time the 

DVI2PCIe captures an image. You can use the red LED as 

an indicator that the DVI2PCIe is capturing images. 

Green and blue LEDs:  When the PC starts up the DVI2PCIe 

blue LED lights up. A few seconds later the green LED lights 

up. After about another 20 seconds the blue LED turns off, 

leaving the green LED on indicating that the device has 
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started up and can start capturing images. During operation 

the blue LED blinks during the signal test operation and when 

the system tunes the parameters. 

DVI In Connect a DVI, VGA, or HDMI source to the DVI2PCIe card. 

See the DVI2PCIe Specifications on the Epiphan web site for 

information about the video inputs supported by the 

DVI2PCIe card. 

 

 

 

 

System Requirements 

 

Epiphan’s DVI2PCIe frame grabber has the following hardware and software 

requirements: 

Video source any VESA-compatible VGA, DVI, or HDMI 

source 

Video capture workstation 4x PCIe slot (4x, 8x or 16x are supported) 

Processor frequency  2 GHz or faster 32-bit (x86) or 64-bit (x64) 

processor 

RAM memory  2 GB RAM (32-bit and 64-bit) 

 

Available hard disk space 16 GB available hard disk space (32-bit) or 20 

GB (64-bit) 

Video capture workstation OS Windows 2000, XP, Vista and Windows 7; 

Mac OS X 10.4 or more recent. 

A list of precompiled drivers is available on the 

Software Download page. 

 

 

 

     

http://www.epiphan.com/products/dvi-frame-grabbers/dvi2pcie/specifications/
http://www.epiphan.com/products/dvi-frame-grabbers/dvi2pcie/software-download/
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To download the latest versions of the DVI2PCIe’s drivers and application, browse to 

http://www.epiphan.com/products/dvi-frame-grabbers/dvi2pcie/software-download/. 

  

 

Connecting DVI2PCIe  

This section describes how to install the DVI2PCIe and to connect a DVI/VGA/HDMI 

source to it.  

Note: It is recommended that you download and install the latest drivers for the video 

capture workstation motherboard from the motherboard manufacturer’s website before 

installing the DVI2PCIe Frame Grabber. 

 

To connect the DVI2PCIe card, in addition to the frame grabber itself you need: 

 

• A video capture workstation with an available 4x, 8x or 16x PCIe 

slot. 

• A DVI/VGA/HDMI video source.  

• For VGA and HDMI video sources, the appropriate cable to connect 

the video source input to the DVI IN port. 

• To connectDisplayPort, Mini DisplayPort, and Thunderbolt sources 

to the DVI2PCIe card use the appropriate cables. 

• An antistatic wrist strap to protect sensitive electronic components. 

To install and connect a DVI2PCIe Frame Grabber: 

This procedure describes how to install the DVI2PCIe in a video capture workstation. 

 

1. Shut down and power off the video capture workstation. 

2. Disconnect all cables from the video capture workstation. 

3. Open the system unit to expose the PCIe slots (usually located at the back of 

the PC). 

4. Attach the antistatic wrist strap to the metal casing of the PC power supply 

and to your wrist according to the instructions supplied with the wrist strap. 

http://www.epiphan.com/products/dvi-frame-grabbers/dvi2pcie/software-download/
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5. Select a PCIe slot and remove the corresponding filler panel from the PC slot 

opening. 

6. Holding the DVI2PCIe card by the edges, align the card edge connector with 

the PCIe slot. 

7. Slide the card mounting bracket into the small slot at the end of the PCIe 

opening. 

8. Applying even pressure at both corners of the card, push the card down until 

it is firmly seated in the slot. 

Caution: Do not use excessive force when installing the card into the PCIe slot. You 

might damage the card’s PCIe connector. If the card does not seat properly when you 

apply even pressure, remove the card and carefully reinstall it. 

9. Secure the card mounting bracket to the system unit using a screw at the top 

of the mounting bracket. 

10.  Detach the wrist strap and close the system unit. 

11. Power on the video capture workstation. 

12.  Install the DVI2PCIe drivers and application as described below.  

 

 

 

Windows video capture workstation installation 

 
Follow the step-by step procedures in this section if you are going to use a Windows 

PC as the video capture workstation to view and record images captured by a 

DVI2PCIe frame grabber. 

 

Note that you should install the drivers and application on the Windows video capture 

workstation after installing the DVI2PCIe in a PCIe slot of the Windows video capture 

workstation. 
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To install the Windows drivers and application: 

The drivers and application software includes the Epiphan device drivers and the 

capture application. 

 

1. Find the latest Windows drivers and Epiphan Capture software. Browse to 

http://www.epiphan.com/products/dvi-frame-grabbers/dvi2pcie/software-

download/. Then scroll down to the Windows section of the download page. 

2. Download the latest version of the drivers and application that will run on the 

video capture workstation. Make sure you note the download destination 

folder. 

3. Unzip the downloaded file. Right-click on the .zip file and choose Extract All. 

4. Run the Setup Utility (setup.exe) and follow the prompts to install the 

software. 

5. The Windows drivers and application software is now installed.  

 

To install the DVI2PCIe in the video capture workstation, refer to the previous section: 

Connecting DVI2PCIe. 

Troubleshooting a Windows installation 

If you experience any difficulty viewing captured images with the Windows capture 

application, review the following items prior to contacting technical support. 

 

Confirm that the DVI2PCIe is properly installed in its PCIe slot and confirm that the 

Windows Device Manager displays the DVI2PCIe status under System Devices > 

PCIe Bus. Finally, observe the behavior of the frame grabber LED indicators.  

 

If, after following the installation steps, you are still having problems, close all 

applications and restart the video capture workstation. When the video capture 

workstation has started up, open the Windows Device Manager to confirm that the 

frame grabber is detected. 

 

http://www.epiphan.com/products/dvi-frame-grabbers/dvi2pcie/software-download/
http://www.epiphan.com/products/dvi-frame-grabbers/dvi2pcie/software-download/


Installation  

 
12 DVI2PCI User Guide 
 

Mac OS X video capture workstation installation 

Follow the step-by step procedures in this section if you are going to use a Mac as a 

video capture workstation to view and record images captured by the frame grabber. 

 

To install the Mac drivers and application: 

A single download from the Epiphan web site includes the capture application 

command line capture application (v2u), the DVI2PCIe system preferences and the 

QuickTime digitizer (vdig). 

 

1. Find the latest Mac drivers and application software. Browse to 

http://www.epiphan.com/products/dvi-frame-grabbers/dvi2pcie/software-

download/ and scroll down to the Mac section of the download page. 

2. Download the latest version of the drivers and application that will run on the 

video capture workstation. Make sure you note the download destination 

folder. 

3. Double-click on the .dmg file to unpack it if it does not unpack automatically. 

4. Double-click on the .pkg file and follow the prompts. 

Note: The final step of the installation requires restarting the video capture 

workstation. 

 

To install the DVI2PCIe in the video capture workstation, refer to the previous section: 

Connecting DVI2PCIe. 

 

 

To start the Mac OS capture application: 

On the video capture workstation, run the capture application, from the Applications 

folder, select DVI2USB.app. The capture application starts up. If the DVI2PCIe frame 

grabber is connected and powered on, the capture application should automatically 

find the frame grabber and begin displaying captured images. If the frame grabber is 

http://www.epiphan.com/products/dvi-frame-grabbers/dvi2pcie/software-download/
http://www.epiphan.com/products/dvi-frame-grabbers/dvi2pcie/software-download/
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operating but not capturing images the device name and serial number should appear 

in the title bar and the capture application displays No signal detected. 

 

Upgrading to the Latest Mac OS X Software Version  

From time to time Epiphan makes new versions of all Epiphan frame grabber software 

available from the Epiphan web site. In most cases you can upgrade the Epiphan 

software on your Mac OS X video capture workstation by using normal procedures to 

download the latest version and install it without uninstalling the previous version.  

Note: Some versions of the DVI2PCIe user interface do not install a shortcut on the 

Mac OS X desktop. You can drag the Epiphan icon from the Applications folder to 

your desktop or add it to the Dock after installing a new version of the DVI2PCIe user 

interface. You may also need to delete older versions of the Epiphan icon.  

Finding Software Updates  

To find the latest versions of all Epiphan software for Mac OS X, go to  

http://www.epiphan.com/products/dvi-frame-grabbers/dvi2pcie/software-download/.  

On this download page you will find the most recent release of the Epiphan device 

driver, QuickTime component and DVI2PCIe application compatible with Mac OS X.  

 

 

 

 

 

 

http://www.epiphan.com/products/dvi-frame-grabbers/dvi2pcie/software-download/
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3. Windows DVI2PCIe User Interface 

This chapter describes common functions and features of the Epiphan DVI2PCIe user 

interface (Epiphan Capture Tool). It supports the Windows 2000, XP, Vista and 7 

versions. This chapter assumes that you have followed the instructions in the chapter 

2 of this User Guide. To start using this chapter you should have:  

 A video signal source started. 

 A video capture workstation running Windows with an installed DVI2PCIe 

card.  

 The DVI2PCIe drivers and application installed on the video capture 

workstation. 

Starting the DVI2PCIe User Interface  

To start the DVI2PCIe user interface, from the Windows Start menu select Start > 

Epiphan Capture Tool. The DVI2PCIe user interface starts up and looks for the 

DVI2PCIe card in your PC.  

If the DVI2PCIe card is operating, the DVI2PCIe user interface should find it and the 

image being captured by the DVI2PCIe card should appear on the DVI2PCIe user 

interface display.  

If the DVI2PCIe device is not capturing images, the DVI2PCIe user interface displays 

No signal.  

As the DVI2PCIe user interface starts, the following messages may appear on the 

DVI2PCIe user interface window:  

 Capture device not found as the DVI2PCIe user interface attempts to connect 

with DVI2PCIe device.  

 Detecting Video Mode as the DVI2PCIe user interface connects to a device 

and then determines the video mode of the device. 
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 Tuning Capture Parameters as the DVI2PCIe user interface synchronizes 

and tunes capture settings and image adjustments. 

 No Signal Detected if the DVI2PCIe user interface connects to a  DVI2PCIe 

card that is not connected to an active video source. 

If the DVI2PCIe user interface successfully connects to and synchronizes with the 

DVI2PCIe device, it begins displaying captured images.   

Pausing, Copying, Saving, and Printing Images 

Once the DVI2PCIe user interface is displaying images captured by the frame 

grabber, you can pause, copy, save, and print the current image.  

To pause and resume the image capture:  

1. Select Pause Capture from the Capture menu or from the toolbar select . 

2. While image capture is paused, the DVI2PCIe user interface stops receiving 

new images from the device. Pause also pauses video recording, and image 

recording. While paused, you can save, print, and copy the captured image.  

3. To resume image capture select Resume Capture from the Capture menu or 

from the toolbar select . You can use the following procedure to copy the 

image currently displayed by the DVI2PCIe user interface to the video 

capture workstation clipboard.  

To copy a snapshot of the current image:  

1. Select Copy from the Edit menu or select  from the toolbar. You can also 

use the key combination CTRL+C. The current image is copied to the 

clipboard.  

2. Paste the image into a document or other application as a bitmap image. The 

image is pasted as a device independent bitmap image.  
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To save a snapshot of the current image as an image file:  

You can use the following procedure to save the current image as a .bmp, .png, or .jpg 

file on the video capture workstation. You can optionally pause the image capture 

before saving an image.  

 

1. Select Save from the File menu or from the toolbar select  or use the 

key combination CTRL+S. The status bar shows the location and name of 

the saved file.  

2. The first time you save an image, the Save As dialog appears and you can 

specify the file name, file type, and location of the saved image file.  

3. When you select Save again, the DVI2PCIe user interface saves the new 

image with the same file name and location, overwriting the previously saved 

file. You can select Save As to save the image with a different file name, file 

type, or location or use the key combination CTRL+Shift+S.  

4. You can open the saved image file with most bitmap image editing 

applications.  

To print a snapshot of the current image:  

You can use the following procedure to print the current image on any printer that is 

connected to the video capture workstation. You can optionally pause the image 

capture before printing an image.  

1. Select Print from the File menu, select  from the toolbar or use the key 

combination CTRL+P. The current image is sent to the default printer. You 

can select Print Setup from the file menu or use the key combination 

CTRL+Shift+P to select a different printer and set printer options.  

Note: You can also configure the DVI2PCIe user interface to invert colors for printing. 

From the Tools menu select Options, then select the Display tab and select Invert 
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colors for printing.  By reversing or inverting the colors of an image, the colors are 

made complementary of the original value. After performing picture color inversion, 

black becomes white, yellow becomes blue, red becomes aqua. 

Recording Captured Images  

You can record captured images as a video file or as a series of image files. Before 

recording captured images as a series of image files, you must configure the recording 

options by selecting Options from the Tools menu, then by selecting the Recording 

tab, and by finally selecting Record as Images. You should also select the image file 

format and other image file settings.  

To record captured images as a series of image files: 

1. Select Start Recording from the Capture menu, from the toolbar select 

or use the key combination CTRL+R. As images are captured by the frame 

grabber they are recorded as a series of image files according to the image 

file settings on the Recording tab of the Options dialog from theTools menu. 

The Status bar shows the name and location of the last saved file. You can 

pause recording by using the key combination CTRL+U, by selecting Pause 

from the Capture menu or from the toolbar. You can stop recording by 

selecting repeatedly Stop Recording from the Capture menu or from 

the toolbar. When you stop recording images, the status bar displays the 

number of image files saved.  

 

To record captured images as a video file: 

Before recording captured images as a video file, you must configure the recording 

options by selecting Options from the Tools menu, then selecting the Recording tab, 

and finally selecting Record as Video.  
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1. Select Start Recording from the Capture menu or from the toolbar select  

. 

2. In the Save as dialog box enter the file name, select the location for saving 

the video file, and click Save. 

As images are captured by the frame grabber they are recorded to the video 

file. The status bar shows the name and location of the video file. The status 

bar also displays the amount of time that the video has been recording and 

the number of frames (or images) being recorded.  

When the size of the video file reaches the AVI file size limit, see AVI file size 

limit in the section: Configuring Recording Options on how this is set. Based 

on the configurable behavior in that same section, the DVI2PCIe user 

interface does one of the following:  

o stops recording 

o starts a new video file and continues recording (Configuring 

Recording Options section describes how to specify the file name) 

o overwrites the original video file and continues recording. 

You can pause a recording by selecting Pause Capture from the Capture 

menu or from the toolbar.  

You can stop recording by selecting Stop Recording from the Capture menu 

or from the toolbar.  

When you stop recording, the Status bar shows the name and location of the 

saved video file, the amount of time that the video file was recording, and the 

number of frames or images that were recorded. For example: Wrote 

c:\temp\example.avi (85 sec, 464 frames).  



Windows DVI2PCIe User Interface  

 
19 DVI2PCI User Guide 
 

Menus  

This section describes the commands available from the following Windows DVI2PCIe 

user interface menus:  

File Menu 

Use the File menu commands to save and print the current image displayed by the 

DVI2PCIe user interface and to exit the DVI2PCIe user interface. 

Save Save a snapshot of the current image to a file on the video capture 

workstation. Select a location for the file and select a file format. 

You can save the snapshot as a bitmap (*.bmp), portable network 

graphics (*.png), or JPEG (*.jpg) file.  

The first time you select Save after starting the DVI2PCIe user 

interface, you are prompted for a file name and you can change 

the file location and format. After saving the first file, every time you 

select Save, the video capture software saves a snapshot using 

the same file name in the same location replacing the previously 

saved file. When you select Save, the status bar shows the 

location and name of the saved file.  

Save As Save a snapshot of the current image to a file on the video capture 

workstation. Using Save As you can enter a file name and select a 

file location and format.  

Save As resets the file name, location, and file format used by the 

Save command and the Save snapshot toolbar button. When you 

select Save As the status bar shows the location and name of the 

saved file.  

Print Setup Configure printer settings used when you select the Print command 

or the Print snapshot toolbar button. You can also configure the 

DVI2PCIe user interface to invert colors for printing. By reversing 

or inverting the colors of an image, the colors are made 

complementary of the original value. After performing picture color 
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inversion, black becomes white, yellow becomes blue, red 

becomes aqua. From the Tools menu select Options, then select 

the Display tab and select Invert colors for printing. 

Print Print a snapshot of the current image using the configured printer. 

Exit Close the DVI2PCIe user interface. 

 

Edit Menu  

From the Edit menu you can copy a snapshot of the current image. You can also use 

the key combination CTRL+C. 

Copy Copy a snapshot of the current image to the video capture 

workstation clipboard. You can paste this image into a document or 

other application as a bitmap image. 

 

View Menu  

Use the commands on the View menu to control the parts of the DVI2PCIe user 

interface window that are displayed.  

Toolbar Change the size of the toolbar icons or hide the toolbar. You can 

select small, large, or huge icons. If the toolbar is hidden, select an 

icon size to display the toolbar. 

Status Bar Enable or disable displaying the status bar. 

Full Screen Enable full screen mode, Ctrl+F. 

Image Only Change the DVI2PCIe user interface to operate in the Image only 

mode. In the Image only mode the DVI2PCIe user interface 

displays the captured image only. The window borders, toolbar, 

status bar and menu bar are not displayed. Scroll bars are 

displayed if required.  

The Image only mode can be useful for applications such as 
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integrating the DVI2PCIe user interface into a custom system. You 

can still use all of the shortcut keys to save and print images, start 

and stop recordings, and to exit from the image-only mode. You 

can always press Alt+F4 to exit from the DVI2PCIe user interface.  

You can also use the --borderless command line option to start the 

DVI2PCIe user interface in image only mode.  

 

Capture Menu  

Use the commands on the capture menu to start, stop or pause the capturing and 

recording of images. From the capture menu you can also select the device that the 

DVI2PCIe user interface receives captured images from if you have more than one 

DVI2PCIe  or other Epiphan frame grabbers connected to the network. You can also 

view image adjustment settings and VGA mode settings for the selected device.  

The record functions on the capture menu record the current image as a video or as a 

series of consecutive image files. Select Options from the Tools menu and use the 

settings on the Recording tab to configure what the DVI2PCIe user interface records. 

Start recording Start recording the current image to a video file or a series of 

image files. 

Pause capture Pause or resume image capturing. If you select pause, the 

DVI2PCIe user interface stops displaying newly captured 

images and the image captured when you selected Pause is 

displayed. Pause also pauses the recording of avideo and the 

saving of image files. Select pause again to resume the 

displaying of captured images and to resume recording. 

Select device You can use Select Device or the key combination Ctrl+D to 

choose the device that the DVI2PCIe user interface receives 

captured images from. The command finds and lists available 

DVI2PCIe devices. The list displays the serial number, device 

type, captured image resolution and frequency or status and 
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location of each device. You can also use this command to 

select the device to configure with the Configure Device 

command.  

Connect network 

device 

Connect a device recognized on the network. 

Disconnect network 

device 

Disconnect current device. 

Recent network 

devices 

Displays a list of recently viewed devices. 

Enable audio capture Not used. 

Audio input device Not used. 

Play captured audio Not used. 

Configure device You can view image adjustments for the selected device. You 

can configure image adjustments from the Web admin 

interface or from the Network Discovery Utility.  

You can also select and configure VGA modes for the 

selected device.  

See the following section for more information regarding this 

function. 

 

Configure Device 

This window allows you to perform various image adjustments and select a required 

VGA mode. The following section illustrates and describes what can be configured 

using which tab. 
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Adjustments tab: 

 

Figure 4.  Adjustments tab 

 
 
 

Horizontal shift Configure horizontal shift to offset the captured 

image position. For example, a captured image 

shifted slightly to the right (horizontally) can be 

corrected with minor adjustments to the horizontal 

shift settings.  
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Increasing or decreasing the value entered in the 

Horizontal Shift field shifts the image to the right or 

left. 

Vertical shift Configure vertical shift to offset the captured image 

position. For example, a captured image shifted 

slightly downward (vertically) can be corrected with 

minor adjustments to the vertical shift settings.  

Increasing or decreasing the value entered in the 

Vertical Shift field shifts the image up or down. 

Set offset/gain 

(brightness/contrast) 

Use the offset and gain controls together to 

optimize image quality. Increasing offset reduces 

background noise but also reduces the overall 

signal.  

Balance offset and gain to achieve the best quality 

image. You should adjust these settings by the 

smallest values possible to achieve the best 

results. You can compensate for a large change to 

one by making a large change to the other, but 

setting both offset and gain to high values can 

result in poorer video quality. 

Sampling phase Specify optimum sampling phase  

PLL adjustment Configure PLL to adjust the vertical 

synchronization properties of the image. The PLL 

adjustment may need to be changed when there is 

a repetitive distortion or blurriness on the horizontal 

axis of the image. You can adjust the PLL setting 

in small steps until a sharper image is displayed. 

Prefer wide VGA mode Allows selecting wide VGA mode 
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DirectShow tab: 

Figure 5. DirectShow tab 

 

 
 

Fix resolution Resolution that is reported to DirectShow 

Default image Image sent to DirectShow if there is no 

signal 

Scale image to match stream resolution Use the slider to scale the image 

Flip image vertically Select the checkbox to flip the image 

Limit frame rate to  Specify the frame rate limit 

Fix frame rate Select the checkbox to fix frame rate 
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VGA Modes tab: 

Figure 6. VGA Modes 

 
 

Use this tab to select the standard VGA modes that are used during image capturing. 

The Standard VGA modes checkbox allows you to select all standard modes. To 

apply several modes select the checkboxes near the mode resolution value.  

 

The following parameters are displayed for each mode: 

- Refresh rate 

- Interlaced 

- Horizontal active area 
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- Horizontal front porch (right border) 

- Horizontal sync time (the time the beam needs to get from the far right edge 

back to the far left) 

- Horizontal back porch (left border) 

- Hsync polarity 

- Vertical active area 

- Vertical front porch (bottom border) 

- Vertical sync time (the time the beam needs to get from the far bottom edge 

back to the top) 

- Vertical back porch (top border) 

- Vsync polarity 

 

To add a custom VGA mode click the green plus sign in the upper right corner of 

the tab. Enter the following VGA mode details: 

1. Enter number of horizontal pixels  

2. Enter number of vertical lines 

3. Enter refresh rate 

4. Select the Standard VESA timings checkbox to use these timings 

5. Select the Interlace checkbox to apply the interlacing technique. 

6. Select the Reduced blanking checkbox if necessary. Reducing the DVI pixel 

clock makes it much easier to transmit the digital image through the cable. 

7. Select the Show horrible technical details checkbox to see more details about 

the custom mode. 

To delete a custom VGA mode click the red minus sign in the upper right corner 

of the tab.  

To update the mode details click the blue pencil sign . 
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Advanced tab: 

 
 

Auto-adjustment interval Specify the interval value 

On-board compression Select his checkbox to enable on-board 

compression of the incoming signal 

Digital mode detection - Automatic 

- Single Link 

- Dual Link 

Sync level adjustment Adjust sync level (HSync and VSync) 
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Tools Menu  

Use the Tools menu to customize basic DVI2PCIe user interface operating settings.  

Web Broadcasting Use this command to broadcast the captured signal,refer 

to Chapter 5, Web Broadcasting, for more details.  

Upload EDID to device Use this command to upload an extended display 

identification data (EDID) file to your device.  

Extended display identification data (EDID) is a data 

structure provided by a digital display to describe its 

capabilities to a video source. It is what enables a modern 

personal computer to know what kinds of monitors are 

connected to it. EDID is defined by a standard published 

by the Video Electronics Standards Association (VESA).  

Read EDID from device Use this command to read an extended display 

identification data (EDID) file from the device. 

Measure VGA Mode When requested by Epiphan technical support, you can 

use this command to display low-level information about 

the VGA mode that you are capturing with your Frame 

Grabber. You can copy this information into an email to 

send it to Epiphan technical support. 

Options Configure video recording and display settings.  See the 

section, Capture, Recording, and Display Options for 

more information. 
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Help Menu  

Use the Help menu to check for updates and to display information about the version 

of the DVI2PCIe user interface that you are running.  

Note: Check for Updates function will only recommend an update if Epiphan 

recommends that you install a new version. This will happen if the latest version 

contains significant bug fixes or enhancements. If a new DVI2PCIe user interface 

version only contains minor changes or if you are running the current version, Check 

for Updates may not recommend that you install a new version and will not display any 

information.  

 

Toolbar  

The toolbar can be used to save, print, or copy the current captured image; to start, 

pause, and stop the recording of the currently captured image. You can use the 

Toolbar command on the View menu to change the size of the toolbar icons or to hide 

the toolbar. You can select small, large, or huge icons. If the toolbar is hidden, you can 

select an icon size to display the toolbar.  

 

Save a snapshot of the current image captured by the DVI2PCIe user 

interface to a file on the video capture workstation. Select a location for the 

file and select a file format. You can save the snapshot as a Windows 

bitmap (*.bmp), portable network graphics (*.png), or JPEG (*.jpg) file. 

 

Print a snapshot of the current image to the configured printer. 

 

Copy a snapshot of the current image to the video capture workstation’s 

clipboard. You can paste this image into a document or other application as 

a bitmap image. 

 

Start or stop recording the images being captured by the DVI2PCIe user 

interface. When you start recording, the status bar displays RECORDING 
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and also displays information about the image or video file being recorded. 

When you stop recording, the status bar displays information about the 

saved image files or video file. 

 

Pause or resume image capturing. If you select pause, the DVI2PCIe user 

interface stops displaying captured images. Pause also pauses the 

recording of a video and the saving of image files. Select pause again to 

resume the displaying of captured images and to resume the recording of a 

video. 

 

Enable web broadcasting of the captured signal. Refer to Chapter 5, Web 

Broadcasting,  for details. 

Status Bar 
 

The status bar displays information about the DVI2PCIe user interface: 

 The location and file name of image or video files saved while recording.  

 Recording status. “RECORDING” means that the DVI2PCIe user interface is 

recording captured images.  

 The data rate is the rate (in MB/s, KB/s, Mbps, and Kbps) that the DVI2PCIe 

user interface is receiving data from the device capturing images. 

 The frame rate that the DVI2PCIe user interface is operating at in frames per 

second (fps).  

 The number of frames or images that the DVI2PCIe user interface has 

displayed since the DVI2PCIe user interface was last started. The number of 

frames is only visible if you select Number of captured frames on the status 

bar from the Display tab of the Options dialog. The number of frames stops 

incrementing and starts flashing if you have paused the image capture. Use 

the Reset counter button to reset the number of frames from the Display tab 

of the Options dialog. 

 The VGA mode and refresh rate of the video source. 
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Capture, Recording, and Display Options  

This section introduces the options available from the Tools menu when you select the 

Options command. These options control how the DVI2PCIe user interface records 

images, displays images. Note that this application is common to a number of different 

products. The KVM tab functionalities are not applied to the DVI2PCIe product. 

Configuring Recording Options 

To control how the DVI2PCIe user interface records captured images, select Options 

from the Tools menu and then select the Recording tab. You can record captured 

images as a series of consecutively saved graphic files or as a video file. How the 

DVI2PCIe user interface records images when you start recording from the Toolbar or 

the capture menu depends on how you set the recording options.  
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Figure 7. The Recording tab of the Options window 

 
You can select the following options: 

Record as Specify whether video or images are recorded. 

Select Codec Select the codec that is applied for compressing 

the signal. 

AVI file size limit Specify the size limit of the .AVI file where the 

data is recorded to. 

Automatically restart recording Select the checkbox to restart recording 

automatically. This checkbox enables the five 

fields below. 

Overwrite the same file (old After the video file size limit is reached, delete 
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content will be lost) the original file and start recording a new video 

file with the same name. If you select this option 

the original saved video data is lost. 

Create a new file every time 

recording is restarted 

After the video file size limit is reached, start a 

new video file. You can use the append suffix 

setting to create a unique name for the new file 

or files. 

Append suffix…  When you start a video recording session you 

are prompted to enter a file name. If the file 

exceeds the AVI file size limit, the DVI2PCIe user 

interface starts another file named with the 

original file name appended with a sequential 

numeric suffix. Use the append suffix options to 

specify the format of this suffix.  

 

Each suffix starts with a % sign and can include 

the following characters:  

02, 04, 06, or 08 indicates the number of digits to 

use in numbering the suffix. You can specify 2, 4, 

6, or 8 digits. 

“d” means decimal numbers are used in the 

suffix. 

“X” means hexadecimal numbers are used in the 

suffix. 

The suffix %02d means the saved file names 

would end with two-digit decimal numbers, for 

example: 01, 02, 03, ..., 10, 11 and so on. The 

suffix %04X means the saved file names would 

end with 4-digit hexadecimal numbers, for 

example: 0001, 0002, 0003, ..., 000A, 000B and 

so on. 

…starting with Enter the starting number used in the file name 
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suffixes in decimal format. If the suffixes include 

hexadecimal numbering this decimal number is 

automatically converted to hexadecimal.  

 

For example, if you named the video file VID, set 

the suffix to %02d and set starting with to 1, the 

video file names would be VID.avi, VID01.avi, 

VID02.avi, etc. 

Overwrite existing files If you select overwrite existing files, files are 

saved according to the video file recording 

options. Existing files are replaced with the new 

files.  

 

If you do not select overwrite existing files, the 

file number in the suffix of the file name is 

incremented until a file can be saved without 

overwriting an already saved file. 

Automatically turn recording off Specify under what conditions recording turns off 

automatically. 

After … frames have been saved Enter a number of frames. 

After … elapsed Enter a number of time units elapsed. 

Configuring Display Options 

 

To change display options from the Tools menu, select Options and then select the 

Display tab.  
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Figure 8. The Display tab of the Options window 

 
The following display options are available: 

Display format Specify the format video or image are 

displayed in 

Image scaling Specify whether the image should be 

scaled and how 

Image rotation Specify whether the image should be 

rotated and how 

Resize window on resolution change Select the checkbox to resize window when 

the image resolution is changed 

Invert colors for printing Select the checkbox to change dark colors 
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to light colors and light colors to dark colors 

Flip image vertically Flip the image at its vertical axis 

Select the check boxes below to add 

optional indicators to the status bar… 

 

Frame rate Displays frame rate 

Crop rectangle Displays crop status 

Audio format Not used. 

Number of captured frames Displays number of captured frames 

Data rate (network grabbers only) Displays data rate 
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Configuring Capture Options 

Use this tab to configure multiple capture options.  

 

Figure 9. The Capture tab of the Options window 

 
 

Enable hardware cropping Select this checkbox to enable cropping 

functionality 

Left, Top, Width, Height Enter the values for the crop rectangle 

Force video mode detection Specify how often the application indicates 

the type of the video signal being received. 
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Note that although frequent video mode 

detection decreases reaction time when 

changing video mode, it may reduce the 

frame rate. 

Automatically reconnect network 

grabbers 

Select this checkbox to restore connection 

with the remote frame grabbers in case the 

connection has been lost. Otherwise the 

system connects to the local frame grabber, 

if one exists or displays a warning “No 

frame grabbers found”. In this case you 

need to restore connection manually. 

Limit frame rate to Setup the maximum frame rate for the video 

signal 
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Setting On-Screen Text Parameters 

 

By using this tab you can timestamp the captured video and add some static text. 

Figure 10. The On-Screen Text tab of the Options window 

 
Timestamp Select this checkbox to enable setting timestamp parameters 

Static text Select this checkbox to enable setting static text parameters 

Format Specify the timestamp format 

Color Set the color 

Font Set the font and the font size 

Position Set the position for the timestamp or text 
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Outline Add an outline to the timestamp or text 

 

Configure Startup 

Use this tab to specify what actions the application should perform during startup. 

Figure 11. The Startup tab of the Options window 

 
Start in full screen mode When the application starts, it resizes to 

the current resolution of the screen 

Search for network grabber at startup The application searches for a network 

grabber on your subnet if it does not find 
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any local frame grabbers 

 
 

Sharing 

Use this tab to change web broadcasting compression. Select Override default 

compression settings and adjust the Lossless and Lossy settings. 

 

Figure 12. Web broadcasting compression options 

 

 

Lossless compression Lossless compression compresses the images being 
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broadcasted without reducing image quality. Increasing 

lossless compression can use a considerable amount of the 

video capture workstation’s CPU resources.  

Lossy compression Lossy compression compresses the images being 

broadcasted by reducing image quality. Lossy compression 

is not as CPU intensive as lossless compression.  

 

Configuring DVI2PCIe from the Control Panel 

 

Your DVI2PCIe card can be configured from the Control Panel using the Epiphan 

Frame Grabbers icon. Here you can verify the device’s serial number, type and status 

as well as setup configuration parameters. 
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Figure 13. Frame Grabber Configuration Window 

 

To edit the default configuration of the device: 

 

1. Click the Default Configuration button. It is similar to the Tools > Options > 

Configure command in the Epiphan Capture Tool.  

2. Edit parameters. 

3. After editing click OK and select the Use default configuration parameter 

radio button to activate settings. Then click Close. 

To maintain device-specific configuration: 

1. Click the Configure Device… button. It is similar to the Tools > Options > 

Configure command in the Epiphan Capture Tool.  

2. Edit parameters. 
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3. After editing click OK and select the Maintain device-specific configuration 

radio button to activate settings. Then click Close. 
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4. Mac OS X DVI2PCIe User Interface 
This chapter describes the functions and features of the DVI2PCIe user interface 

(Epiphan Capture Tool) for Mac OS X. You can use the Mac OS X version of the 

Epiphan DVI2PCIe user interface to configure a DVI2PCIe and to record video 

captured by the DVI2PCIe. 

This chapter assumes that DVI2PCIe has been properly installed. Please refer to the 

section: Connecting DVI2PCIe. To start using this chapter you should have:  

- Selected a video capture workstation running Mac OS X with installed 

DVI2PCIe.  

- A connected video source. 

 

Starting the Mac OS X DVI2PCIe user interface  

Start the DVI2PCIe user interface as you would start any other application installed on 

the video capture workstation.  

As the application starts the message Capture Device not Found appears on the 

DVI2PCIe user interface window. Now proceed and do the following: 

1. Select Open Network Grabber from the File menu. 

2. Select the arrow beside the Network Address box to open the list of 

networked devices. 

3. Select a device and select connect. 

The following messages may appear in the capture window.  

 Detecting Video Mode as the DVI2PCIe user interface starts up and attempts 

to connect with the frame grabber. 

 Tuning Capture Parameters if the DVI2PCIe  user interface finds the frame 

grabber and begins synchronizing and tuning capture settings and image 

adjustments  
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 No Signal Detected if the DVI2PCIe user interface cannot connect to the 

frame grabber or if the frame grabber is not connected to an active video 

source. 

Figure 14. DVI2PCIe  user interface window (Mac OS X) 

 

If the DVI2PCIe user interface successfully connects to and synchronizes with the 

frame grabber, the DVI2PCIe user interface window begins displaying captured 

images. 

Title Bar Displays the Epiphan product name, screen resolution and refresh 

rate of the video source. 

Toolbar  Use the icons on the toolbar to save, copy or print the currently 

captured image, to record video, override image adjustments, 

select devices for connection or to show information about the 

device. 

Menus 
This section describes the commands available from the DVI2PCIe user interface 

menus for Mac OS X. 

File Menu  

Use the File menu commands to save the current image, to print the current image, to 

open new capture windows and to start a recording.  Also included are the commands 

to connect to other frame grabbers on the network and to disconnect to any available 

frame grabber. 
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New Capture Window Opens another capture window. The window opens 

displaying the same image as the original window. You 

can open a different device in each capture window. 

Having a large number of Capture Windows open 

simultaneously can eventually slow performance on the 

video capture workstation. 

Open Network Grabber Connect to a DVI2PCIe device on the network. 

Recent Network Grabbers Select from the list of recently opened frame grabber 

devices. 

Disconnect Network 

Grabber 

Disconnect the DVI2PCIe user interface from a 

DVI2PCIe device. The device serial number will be 

shown next to the Disconnect menu item. If you have 

multiple capture windows open, make sure you select 

the capture window containing the device you want to 

disconnect. 

Record Movie Record captured video in a file 

Save Image Save a snapshot of the current image to a file on the 

video capture workstation. Select a name and a location 

for the file and select a file format. You can save the 

snapshot as a bitmap (*.bmp), portable network 

graphics (*.png), JPEG (*.jpg) file, or tiff (*.tiff) file. 

Page Setup Configure the printer settings used when you select the 

Print command or the Print toolbar button. 

Print Print a snapshot of the current image to the configured 

printer. 

 

Edit Menu  

From the Edit menu you can copy a snapshot of the current image.  

Copy Copy a snapshot of the current image to the video 

capture workstation clipboard.  
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View Menu 

Use the commands on the View menu to control what information is displayed in the 

DVI2PCIe user interface window.  

 

Show Device Information View the information about hardware 

type, location, serial number, video mode, 

and frame rate 

Hide Device Information Hide the information about hardware 

type, location, serial number, video mode, 

and frame rate 

Adjustment Controls Display the Adjustments tab (refer to 

25for details 

Enter Full Screen Enter full screen mode 

 
 

Tools Menu 

Use the Tools menu to customize basic DVI2PCIe user interface operating settings. 

 

Show VGA Mode Information View low-level VGA mode information 

Upload EDID to Device Use this command to upload an extended 

display identification data (EDID) file to 

your device.  

Extended display identification data 

(EDID) is a data structure provided by a 

digital display to describe its capabilities 

to a video source. It is what enables a 

modern personal computer to know what 
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kinds of monitors are connected to it. 

EDID is defined by a standard published 

by the Video Electronics Standards 

Association (VESA).  

Read EDID from Device Use this command to read an extended 

display identification data (EDID) file from 

the device. 

 

Window menu 

 

Minimize Minimize the window. 

Zoom Zoom in on your screen. 

Bring all to Front Brings all of the windows of the current 

application to the front. 

 

Help menu 

 

Search Search DVI2PCIe Help 

 
 

Toolbar  

Use the toolbar to save, copy, print the current captured image, to override image 

adjustments, or to show information about the device.  
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Save 

Use this button ( ) to save a copy of the current image.  The following 

information will be requested when this toolbar icon is clicked.  

Save As Enter the file name for saving data 

Where Enter the path where the file is saved 

Format Select the format for the recorded file 

 

Copy 

Use this button (  ) to copy the snapshot of the image to the workstation’s 

clipboard. 

Print 

Use this button (  ) to specify printing settings and print the image. 

Record 

Click this button (  ) to start the recording of a captured video. 

Adjust 

This button (  ) allows configuring horizontal/vertical shift to offset the captured 

image position. Select the checkboxes to adjust shifting automatically. Please refer to 

the Configure Device section for details. 



Mac OS X DVI2PCIe User Interface  

 
53 DVI2PCI User Guide 
 

Info 

Click this button (  ) to display information about the frame grabber, its location, 

serial number and image characteristics. 

 

Devices 

Click this button (  ) to display all frame grabber devices that are currently 

available on the network. 

 

Setting QuickTime Options for Recording Videos 

Before starting to record videos, saving images or printing images, you should 

configure the Epiphan QuickTime integration options by opening System Preferences, 

selecting Epiphan under Other, and configuring the QuickTime settings.  

You can also select About to view information about the current software and driver 

versions.  

 

To add or remove a network device  

 
1. To add a device, select the plus sign at the bottom left of the window. 

2. Enter the IP Address of the device you want to add or click on the triangle 

beside the Network Address box and select the device from the list of 

networked devices. 

3. Select Connect. 
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4. To remove a device select the device and select the minus sign. 

 

 
Figure 15. QuickTime Options for Recording Videos 

 
 
Configure the following QuickTime recording options: 

 
Video resolution Select a video resolution option:  

Actual: The actual resolution of the video source as 

reported to QuickTime. No scaling is performed. If, 

at any point during a recording session, no signal 

is detected an error will occur that could interrupt 

the recording session.  

Default: If a video signal is not detected, the default 

resolution is reported and the video remains blank 

until a signal is detected. If the default resolution 

does not match the actual resolution, images are 
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resized to the default resolution.  

Fixed: The same resolution is reported to 

QuickTime, regardless of the actual resolution of 

the image and whether or not a video signal is 

present. All images are scaled to the fixed 

resolution.  

For Default or Fixed resolution, you can select the 

resolution to use.  

 

Scaling Select a Scaling Algorithm. When Video Resolution 

is set to Default or Fixed, you can move the slider 

to select a scaling algorithm from a set of 

algorithms that range from Lowest quality and Best 

speed to Best quality and Lowest speed. You can 

choose from:  

 Nearest pixel 

 Fast bilinear 

 Weighted average 

 Bilinear 

 Luma bicubic, chromabilinear 

 Bicubic 

 Lanczos 

 Natural bicubic spline 

 Sinc  

 

  

Default Image Format Select a Default Image Format. The Default Image 

Format will only be used if the QuickTime 
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compatible application doesn’t specifically request 

an image format. 

Default Frame Rate Usually you can set the frame rate in the 

QuickTime-compatible video recording application. 

If you cannot set the frame rate in the application, 

set the default frame rate that the Epiphan device 

driver sends to QuickTime. This default frame rate 

is only used if the application does not explicitly set 

the frame rate. 

Network Devices Add or remove Epiphan devices connected to the 

network. The Display shows the serial number, IP 

address and status (screen resolution and refresh 

rate of the video source) of each device. To add 

devices select the plus sign. To delete devices, 

select the minus sign. 
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5. Web Broadcasting 

You can use the information in this chapter to share or broadcast the images captured 

by your DVI2PCIe card over the Internet. Note that web broadcasting is available only 

on video capture workstations running Windows. 

To broadcast captured images over the Internet, the video capture application sends 

captured images to an Epiphan web broadcasting portal. Each web broadcast session 

is labelled with the serial number of the DVI2PCIe card that is capturing the images. 

The card’s serial number appears on the video capture application title bar.  

Web broadcasting sends the currently captured image only. You cannot broadcast 

saved recordings and the DVI2PCIe’s web broadcasting feature does not include 

sound.  

Note: The web broadcasting feature included with the Epiphan video capture 

application is intended as a demonstration only and has a 10-hour time limit.  

It is important to note that the images broadcasted over the Internet are not secure. 

Potentially anyone can view the web broadcast if they know the correct URL. The web 

broadcasting supported by the video capture application is a relatively limited feature. 

Epiphan’s broadcasting products provide a richer web broadcasting feature set. 

To set the display format for web broadcasting  

1. Open the DVI2PCIe capture tool application on a video capture workstation 

running Windows. 

2. From the Tools menu select Options. 

3. Select the Display tab. 

4. Set Display Format to RGB 24 bits per pixel. 

5. Optionally limit the frame rate to reduce the number of images sent over the 

Internet reducing the amount of bandwidth being used. Depending on your 
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requirements you may not have to change any other display settings. Refer 

to section, Configuring Display Options for all available display settings. 

6. Select OK to save your changes. 

Starting a web broadcasting session  

No special setup is required for web broadcasting except that the video capture 

workstation must be able to connect to the Internet. The video capture workstation can 

be connected directly to the Internet or to a LAN that is connected to the Internet.  

Before broadcasting captured images over the Internet you need to set the display 

format to 24 bits per pixel. Please refer to the previous section To set the display 

format for web broadcasting. 

To start a web broadcast: 

1. Connect the Epiphan Frame Grabber to the video source that you want to 

broadcast and to the video capture workstation. 

2. Start the Epiphan capture tool application. 

3. Select Web Broadcasting from the Tools menu or from the toolbar select 

. 

The Start web broadcasting dialog appears.  
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Figure 16. Start web broadcasting dialog 

 

  

Viewing a web broadcasting session  

You can view a web broadcasting session from a web browser running under 

Windows 2000, XP, Vista and 7 versions. The following browsers are now supported: 

Internet Explorer, Firefox, Opera, Chrome, Safari. Mobile browsers are also supported 

if the mobile device is compatible with Java SE. The working station and web browser 

should be running the most recent version of the Java plug-in. You can download the 

plug-in’s latest version from http://www.java.com.  

To view a web broadcast: 

1. Open a web browser and browse to the required URL , for example: 

http://www.vga2web.com/D2P00000.  This URL is supplied by the vg2web 

application and can be advertised to potential viewers of the broadcast. 

A second web browser window appears displaying the message Applet is 

loading. Please wait… The broadcasted image should appear within 10 to 20 

seconds.  

http://www.java.com/
http://www.vga2web.com/D2P00000
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The first web browser window in which the web broadcast URL address was 

entered, displays a message indicating that the web presentation has been 

opened in a new window. You can also use the first window to refresh the 

broadcast or re-open the broadcast window if it is accidentally closed.  

 Changing web broadcasting compression and 
performance  

Normally you should not need to change the default web broadcasting compression 

settings. The default settings reduce the amount of Internet bandwidth used for web 

broadcasting by applying a combination of lossless and lossy compression to the 

images being broadcasted.  

To change the web broadcasting compression, from the Tools menu of the DVI2PCIe  

capture tool select Options and then select Sharing. Select Override default 

compression settings and adjust the Lossless and Lossy settings.  

 

Troubleshooting web broadcasting performance  

Here are three typical reasons for adjusting web broadcasting compression:  

 If you have a slow Internet connection or if viewers of the web broadcasts 

notice delays you can increase lossless or lossy compression to reduce 

Internet bandwidth usage.  

 If viewers of the web broadcast notice poor image quality you can reduce the 

amount of lossy compression.  

 If the video capture workstation CPU usage is too high during web 

broadcasts or if viewers of the web broadcasts notice delays and you have 

determined that the delays are not caused by low Internet bandwidth. The 

delays could be caused by high CPU usage on the video capture workstation 

resulting in the video capture workstation not being able to process all image 
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data. Lossless compression increases CPU usage, so you can reduce CPU 

usage during web broadcasting by reducing lossless compression. 

Note: You cannot change web broadcasting compression during a web broadcast. 

You must stop the broadcast, adjust the settings and then start the broadcast again.  

Changes made to default web broadcast compression settings are only visible to 

viewers of the web broadcast. Changing these settings does not change how the 

video capture application displays, records, or prints captured images.  
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Environmental Information  

The equipment that you bought has required the extraction and use of natural 

resources for its production. It may contain hazardous substances that could impact 

health and the environment.  

In order to avoid the dissemination of those substances in our environment and to 

diminish the pressure on the natural resources, we encourage you to use the 

appropriate take-back systems. Those systems will reuse or recycle most of the 

materials of your end life equipment in a sound way.  

The crossed-out wheeled bin symbol invites you to use those systems. If you need 

more information about collection, reuse and recycling systems, please contact your 

local or regional waste administration. You can also contact us for more information on 

the environmental performance of our products.  

 

FCC & CE Compliance Statement 

 

This device complies with Part 15 of the FCC Rules. Operation is subject to the 

following two conditions: 

(1) This device may not cause harmful interference 

(2) This device must accept any interference received, including interference that may 

cause undesired operation. 

Marking by the symbol indicates compliance of this device with EMC directive of 

the European Community and meets or exceeds the following technical standard.  

EN 55022 - Limits and Methods of Measurement of Radio Interference Characteristics 

of Information Technology Equipment. 
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Other Jurisdictional Issues  

Epiphan makes no representation that its products or information in this document or 

its web site is appropriate or available for use in your jurisdiction. Those who choose 

to access the Epiphan web site or use Epiphan products do so on their own initiative 

and are responsible for compliance with local laws, if and to the extent local laws are 

applicable.  

 

Submissions to Epiphan and Affiliated Servers  

Any information, including but not limited to remarks, suggestions, ideas, graphics, or 

other submissions, communicated to Epiphan through their Epiphan web site is the 

exclusive property of Epiphan. Epiphan is entitled to use any information submitted for 

any purpose, without restriction (except as stated in Epiphan's Privacy Statement) or 

compensation to the person sending the submission. The user acknowledges the 

originality of any submission communicated to Epiphan and accepts responsibility for 

its accuracy, appropriateness, and legality.  

 

Third Parties and Links to Third-Party Web Sites 

Mention of non-Epiphan Systems Inc. products or services on their website, or this 

document site is for informational purposes and does not constitute an endorsement 

or recommendation.  

 

This document may contain links to non-Epiphan web sites. These links are provided 

to you as a convenience, and Epiphan is not responsible for the content of any linked 

web site. Any outside web site accessed from the Epiphan web site is independent 

from Epiphan, and Epiphan has no control over the content of that web site. In 

addition, a link to any non-Epiphan web site does not imply that Epiphan endorses or 

accepts any responsibility for the content or use of such a web site.  

In no event shall any reference to any third party or third party product or service be 

construed as an approval or endorsement by Epiphan of that third party or of any 
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product or service provided by a third party.  

 

Miscellaneous 

It is the user's responsibility to ascertain whether any information downloaded from the 

Epiphan web site or other websites is free of viruses, worms, trojan horses, or other 

items of a potentially destructive nature.  

 

Enforcement of Terms and Conditions  

These Terms and Conditions for use of this document and the associated Epiphan 

Product are governed and interpreted pursuant to the laws of the province of Ontario, 

Canada, notwithstanding any principles of conflicts of law.  

 

All disputes arising out of or relating to these Terms and Conditions shall be finally 

resolved by arbitration conducted in the English language in Ottawa, Ontario, Canada 

under the commercial arbitration rules of the Canada. The parties shall appoint as sole 

arbitrator a retired judge who presided in the province of Ontario. The parties shall 

bear equally the cost of the arbitration (except that the prevailing party shall be entitled 

to an award of reasonable attorneys' fees incurred in connection with the arbitration in 

such an amount as may be determined by the arbitrator). All decisions of the arbitrator 

shall be final and binding on both parties and enforceable in any court of competent 

jurisdiction. Notwithstanding this, application may be made to any court for a judicial 

acceptance of the award or order of enforcement. Notwithstanding the foregoing, 

Epiphan shall be entitled to seek injunctive relief, security, or other equitable remedies 

from any court of competent jurisdiction.  

If any part of these terms is unlawful, void, or unenforceable, that part will be deemed 

severable and will not affect the validity and enforceability of the remaining provisions. 

Epiphan may, at its sole discretion and without notice, revise these terms at any time 

by updating this posting. 

 

Copyright © 2012 Epiphan Systems Inc.  

All Rights Reserved. 

 


